WhatsApp non funzionerà su alcuni modelli di iPhone e Android: ecco quali

Un brutto inizio per i possessori dei vecchi modelli di iPhone e Android, dove il team della famosa applicazione di messaggistica hanno deciso di non supportare l’applicazione su alcuni modelli più datati, ecco quali.

Quanto specificato sul sito ufficiale di WhatsApp, a partire dal 1º gennaio l’applicazione cesserà di funzionare sui dispositivi più datati come gli iPhone 4 e alcuni Android con versioni 4.0, ma almeno supporterà iOS 9 e versioni successive, Android 4.0.3 e successive e KaiOS 2.5.1.

WhatsApp supporta e consiglia l’uso dei seguenti dispositivi:

  • Android con sistema operativo 4.0.3 e versioni successive
  • iPhone con versione iOS 9 e successive
  • alcuni telefoni con KaiOS 2.5.1 e versioni successive, inclusi JioPhone e JioPhone 2

Se possiedi uno di questi dispositivi, installa WhatsApp e registra il tuo numero di telefono. WhatsApp può essere attivata con un solo numero di telefono e su un dispositivo alla volta.

Inoltre, al momento non è possibile trasferire la cronologia chat tra piattaforme diverse. Tuttavia, diamo la possibilità di esportare la cronologia chat inviandola in allegato a un’email.

Quale versione di Android o iOS è disponibile sul vostro dispositivo?